<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Philosophical forces that shaped the minds of believers in Islam and the reformists - by iqbal.latif - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Philosophical forces that shaped the minds of believers in Islam and the reformists - by iqbal.latif - Newsvine" />
<meta name="description" content="
In response to: Why the Christian West moved forward while the Islamic East declined, had Aquinas faced a similar fate to Averroes -- the consequences would be terrible for Europe. Aquinas reformation of Catholicism led to Protestantism and this is the reason west today is secul&nbsp;&hellip;" />
<meta name="author" content="iqbal.latif" />
<meta name="canonical" content="https://iqballatif.newsvine.com/_news/2017/03/19/37137553-philosophical-forces-that-shaped-the-minds-of-believers-in-islam-and-the-reformists" />
<meta name="section" content="{&quot;domainName&quot;:&quot;iqballatif&quot;,&quot;displayName&quot;:&quot;iqbal.latif&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=iqballatif521486F1-64A0-FEFE-31B9-1A4B79E55CDC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/iqballatif.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1172998500,&quot;numSeeds&quot;:&quot;58&quot;,&quot;numComments&quot;:&quot;1509&quot;,&quot;numArticles&quot;:&quot;1398&quot;,&quot;watchers&quot;:63}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;history&quot;,&quot;sitePageId&quot;:37137553,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;iqbal.latif&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;iqballatif&quot;,&quot;tags&quot;:[&quot;history&quot;,&quot;islam&quot;,&quot;christianity&quot;,&quot;philosophy&quot;,&quot;aristotle&quot;,&quot;thomas-aquinas&quot;,&quot;averroes&quot;,&quot;al-ghazali&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.220.148.99" />
<meta name="date" content="March 20, 2017, 5:39 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37137553" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=iqballatif68AB150B-B170-076F-9B40-F965C0DFAB1C.jpg&width=original" />
<meta property="og:url" content="https://iqballatif.newsvine.com/_news/2017/03/19/37137553-philosophical-forces-that-shaped-the-minds-of-believers-in-islam-and-the-reformists" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Philosophical forces that shaped the minds of believers in Islam and the reformists" />
<meta property="og:description" content="In response to: Why the Christian West moved forward while the Islamic East declined, had Aquinas faced a similar fate to Averroes -- the consequences would be terrible for Europe. Aquinas reformation of Catholicism led to Protestantism and this is the reason west today is secul&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37137553" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51686" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bf6859e371a9c816ae70f4e71e630fc1da871f7c.css?v=51686" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/898fe296fd827b388abf7838bda254e438fbea8c.js?v=51686"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/28a0270b8750421da89cf7143db7417afb8199e8.css?v=51686" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8c61bc77c8be87d0f8bbf8c9d600837584c93f12.js?v=51686"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F19%2F37137553-philosophical-forces-that-shaped-the-minds-of-believers-in-islam-and-the-reformists&amp;rand=1151841136&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F19%2F37137553-philosophical-forces-that-shaped-the-minds-of-believers-in-islam-and-the-reformists&amp;rand=1151841136&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=iqballatif521486F1-64A0-FEFE-31B9-1A4B79E55CDC.jpg&amp;width=80"
		data-domain-name="iqballatif"
		data-display-name="iqbal.latif">
		<img src="https://m.newsvine.com/servista/imagesizer?file=iqballatif521486F1-64A0-FEFE-31B9-1A4B79E55CDC.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://iqballatif.newsvine.com/" rel="twipsy" title="View iqbal.latif's Column"  data-placement="bottom">
				iqbal.latif			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7977&quot;,&quot;seedCount&quot;:&quot;38657&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489956459,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11095&quot;,&quot;seedCount&quot;:&quot;81521&quot;,&quot;memberCount&quot;:&quot;2553&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489982843,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7413&quot;,&quot;seedCount&quot;:&quot;40252&quot;,&quot;memberCount&quot;:&quot;2322&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489983728,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5230&quot;,&quot;seedCount&quot;:&quot;19436&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489971662,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Old Newsvine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4618&quot;,&quot;seedCount&quot;:&quot;32440&quot;,&quot;memberCount&quot;:&quot;3186&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490004094,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open Minded"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;10996&quot;,&quot;seedCount&quot;:&quot;85523&quot;,&quot;memberCount&quot;:&quot;2945&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1489991150,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2413&quot;,&quot;seedCount&quot;:&quot;23054&quot;,&quot;memberCount&quot;:&quot;5031&quot;,&quot;description&quot;:&quot;Fairness and opportunity leads to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490011589,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Progressive State of Mind"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://www.facebook.com/609732560">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Searching the purpose of our existence and where do we end up?	</span>

	<span class="c-author-stats">
		Articles:&nbsp;1398 
		Seeds:&nbsp;58 
		Comments:&nbsp;1509 
		Since:&nbsp;Mar 2007	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37137553"><div class="j-article-column c-article-column" 
			data-domain="iqballatif" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Philosophical forces that shaped the minds of believers in Islam and the reformists" 
			data-content-id="37137553"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Philosophical forces that shaped the minds of believers in Islam and the reformists</h1>

					<div class="j-abuse-reports" data-content-id="37137553">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://iqballatif.newsvine.com/">iqbal.latif</a>							</div>
			<div class="c-dateline">Sun Mar 19, 2017 7:39 AM</div>

			<div class="c-tags"><ul><li><a href="/history" rel="tag">history</a></li><li><a href="/islam" rel="tag">islam</a></li><li><a href="/christianity" rel="tag">christianity</a></li><li><a href="/philosophy" rel="tag">philosophy</a></li><li><a href="/aristotle" rel="tag">aristotle</a></li><li><a href="/thomas-aquinas" rel="tag">thomas-aquinas</a></li><li><a href="/averroes" rel="tag">averroes</a></li><li><a href="/al-ghazali" rel="tag">al-ghazali</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="37137553"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="iqbal.latif" data-content-type="" data-domain-name="iqballatif" data-content-id="37137553" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-left c-photo-landscape" style="width:334px;"><img src="https://m.newsvine.com/servista/imagesizer?file=iqballatif68AB150B-B170-076F-9B40-F965C0DFAB1C.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p><em><strong>In response </strong></em>to:<em> <strong>Why the Christian West moved forward while the Islamic East declined, had Aquinas faced a similar fate to Averroes -- the consequences would be terrible for Europe. Aquinas reformation of Catholicism led to Protestantism and this is the reason west today is secular, rational, scientific and promotes the Hellenic worldview that led to Renaissance through Enlightenment.</strong></em></p><p>&nbsp;</p><p><em><strong>Please explain what did Aquinas have to do with Averroes?</strong></em></p><p>&nbsp;</p><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:363px;"><img src="https://m.newsvine.com/servista/imagesizer?file=iqballatif1AE518D3-1BC7-9BCC-64FB-E7EAD3AFA14A.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>One needs a proper understanding of the philosophical forces that shaped the mind of believers in Islam as unbending, and reformation-prone and flexible within the realms of Christianity; you need to go back to Plato, Aristotle, St. Augustine, Al Ghazali and Averroes with Thomas Aquinas. Thomas Aquinas said, &ldquo;Beware the man of a single book.&rdquo;</p><p>Please read my post on 'Why Islam descended in gloom and darkness and Christian world had an early rendezvous with enlightenment? '</p><p>In Islam, Averroes lost to Al Ghazali whereas in Christianity Thomas Aquinas won over St. Augustine. The war of ideas between Plato and Aristotle took its toll!</p><p>The basis for this war of ideas was always between establishing divine revelation as superior over reason or rationality, and reason to be reconciled with the will of God. Plato, St. Augustine and Ghazali were the advocates of the idea that revelation holds superiority over rationality and reason. Whereas Aristotle, Averroes, St. Thomas worked on reconciliation of reason with revelation. Rationalist actions were the mainstay of the philosophy of the latter. Averroes prophesied the decisive nature of truth &ldquo;Two truths cannot contradict one another.&rdquo;</p><p>If it was not Ghazali but Averroes who had won the war of ideas, history might have turned out differently. Imam Ghazali's attitude towards philosophy was ambivalent; he perfected philosophy to criticise it and Islamise it, he refuted Avicenna by saying that 'philosopher&rsquo;s metaphysical arguments cannot stand the test of reason,' knowledge per him is logically necessary but need to be reinforced with religious 'conviction' - Yaqin as mentioned in the Ihya' 'ulum al-din. Therefore, even in social life Averroes then asked freedom and equality for women 'Women should be treated as human beings, not as domestic animals.'</p><div class=" topper_media_Image"><figure class="c-photo-align-left c-photo-portrait" style="width:362px;"><img src="https://m.newsvine.com/servista/imagesizer?file=iqballatif406AF940-181B-77FB-2A4D-2380746D8CBD.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>Thomas Aquinas introduced Aristotelianism to the Western philosophy. The revival of Aristotle's idea of mind and actions: &lsquo;We are what we repeatedly do. Excellence, then, is not an act, but a habit.&rsquo; The impact of Arabic philosophers such as al-Fārābī, Avicenna and Averroes on Western philosophy was particularly strong in natural philosophy, psychology and metaphysics, but also extended to logic and ethics. &ldquo;Better to illuminate than merely to shine to deliver to others contemplated truths than merely to contemplate.&rdquo; Thomas Aquinas</p><p>Aquinas utmost influence on academic history was his shifting attention from the works of Plato to those of Aristotle. St. Augustine (A.D. 354&ndash;430), one of the church Fathers, derived many of his views from Plato&rsquo;s writings. He believed in what Averroes said &lsquo;An army of philosophers would not be sufficient to change the nature of the error and to make it the truth.&rsquo; St. Augustine saw Plato&rsquo;s philosophy and the concept of two worlds, one eternally perfect and the other inherently imperfect, mirrors Christianity&rsquo;s own postulation of two worlds, earthly and divine, the teachings of Plato governed supreme in the church. Augustine operated a total reverse in the source of influence.</p><p>While for the Greek Aristotle derived influence from rationality, the power in Augustine takes its source in God&rsquo;s making. Despite their equality, we are part of an intrinsic order in which men are masters of their political destiny, to a superior order, subjugated by God. Thomas Aquinas stunningly wrote &lsquo;&rsquo;The truth of our faith becomes a matter of ridicule among the infidels if any Catholic, not gifted with the necessary scientific learning, presents as dogma what scientific scrutiny shows to be false.&rdquo;</p><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:377px;"><img src="https://m.newsvine.com/servista/imagesizer?file=iqballatif7B69D6DA-ABF6-C4DC-E7D9-F6C72AB89BD8.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p><strong><a href="Without%20Averro&euml;s there would be no Aristotle known to the West" target="_blank">Aristotle had drifted into the shadows in the West. Aristotle was known by the writings of Arabs and Maimonides. Aristotle was in absolute disregard by the church.&nbsp;Thanks to the efforts of Averroes -&ldquo;Truth does not contradict truth&rdquo; - mainly that Aquinas bucked this tradition, recovering Aristotle for the West and almost independently assimilating him into Catholic orthodoxy. Thomas Aquinas endorsed that &ldquo;Most men seem to live according to sense rather than reason.&rdquo;</a></strong></p><p><strong><a href="Without%20Averro&euml;s there would be no Aristotle known to the West" target="_blank">It was not until 1879, that Pope Leo XIII declared Aquinas&rsquo;s teachings to be official church doctrine, cementing Aquinas&rsquo;s status as one of the most influential philosophers and theologians ever. Aquinas and other Christian theologians such as Albert the Great and John Duns Scotus disagreed with Averro&euml;s on various high-profile questions yet willingly profited from Averro&euml;s&rsquo;s commentaries on countless other matters, great and small.</a></strong></p><p><a href="Without%20Averro&euml;s there would be no Aristotle known to the West" target="_blank"><strong>Averro&euml;s was the father philosopher of Thomas Aquinas.</strong> </a>Thomas Aquinas is considered one of the Catholic Church's greatest theologians and philosophers. Pope Benedict XV declared: "This (Dominican) Order ... acquired new lustre when the Church declared the teaching of Thomas to be her own and that Doctor, honoured with the special praises of the Pontiffs, the master and patron of Catholic schools. The English philosopher Anthony Kenny considers Aquinas to be 'one of the dozen greatest philosophers of the western world'.</p><p>The Spanish-Arabic scholar Averroes (1126-1198), also known as Ibn Rushd, was a leading philosopher of the Middle Ages. His commentaries on Aristotle became a major source for understanding the work of that thinker in the 13th and 14th centuries. St. Thomas Aquinas used the "Grand Commentary" of Averroes as his model, being, apparently, the first Scholastic to adopt that style of exposition; and though he refuted the errors of Averroes, he always spoke of the Arabian commentator as one who should be treated with respect and consideration. The same may be said of Dante's references to him. It was after the time of St. Thomas and Dante that Averroes came to be represented as "the arch-enemy of the faith".</p><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=iqballatifA954D7D9-AD97-CC75-E655-17B93A8A7803.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>Aquinas's overview of the concepts from the Aristotle and Muslim Averroes were contentious within the Catholic Church of his day. Thomas Aquinas tried to reconcile the achievements of Greek philosophy (especially Aristotle) and Divine Revelation. Averroes "Commentaries" on Aristotle, his original philosophical works, and his treatises on theology have come down to us either in Latin or Hebrew translations. His "Commentaries", which earned for him the title of the "Commentator", these were of great inspiration in defining the philosophical and scientific interpretation of Aristotle.</p><p>Averroes original philosophical treatises include: a work entitled "Tehafot al Tchafot", or "Destructio Destructiones" (a refutation of Algazel's "Destructio Philosophorum") published in the Latin edition, Venice 1497 and 1527, two treatises on the union of the Active and Passive intellects, also published in Latin in the Venice edition; logical treatises on the different parts of the "Organon", published in the Venice edition under the title "Quaesita in Libros Logicae Aristotelis"; physical treatises based on Aristotle's "Physics" (also in the Venice edition); a treatise in refutation of Avicenna, and another on the agreement between philosophy and theology. Of the last two, only Hebrew and Arabic texts exist.</p><div class=" topper_media_Image"><figure class="c-photo-align-left c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=iqballatif134301B5-110F-7089-1816-7D50AD176B95.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>Thomas embraced several ideas advanced by Aristotle&mdash;whom he called "the Philosopher"&mdash;and attempted to resolve Aristotelian philosophy with the principles of Christianity. The works for which he is best-known are the Summa Theologiae and the Summa contra Gentiles. His commentaries on Scripture and on Aristotle form an important part of his body of work. Thomas Aquinas takes Aristotle's idea that communities are natural, that is to say, fulfill a need, that of mutual protection. In 1277 &Eacute;tienne Tempier, issued an extensive condemnation. One aim of this condemnation was to clarify that God's absolute power transcended any principles of logic that Aristotle or Averroes might place on it. But in the end reason, rationality and wonderment won. &ldquo;Wonder is the desire of knowledge.&rdquo;</p><p><strong><a href="https://iqballatif.newsvine.com/_news/2014/05/25/24004697-without-averros-there-would-be-no-aristotle-known-to-the-west" target="_blank">Please also </a></strong>read :<strong><a href="https://iqballatif.newsvine.com/&hellip;/24004697-without-averros-&hellip;"><a href="https://iqballatif.newsvine.com/&hellip;/24004697-without-averros-&hellip;">https://iqballatif.newsvine.com/&hellip;/24004697-without-averros-&hellip;</a></a></strong></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37137553" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1490013592 -->